Graphic glitch in Firefox 7, 8 on OSX

RESOLVED DUPLICATE of bug 689962

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 689962
6 years ago
6 years ago

People

(Reporter: Richard Le Poidevin, Unassigned)

Tracking

8 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 578554 [details]
Picture 1.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0a2) Gecko/20111130 Firefox/10.0a2
Build ID: 20111130042015

Steps to reproduce:

Visit http://www.vhfestival.com/ on OSX
Make sure the window is small enough that you need to scroll the homepage vertically.
Compare to Windows.



Actual results:

The left-hand column featuring Festival Archives has a white background (it should be black). When scrolling the screen doesn't refresh correctly. See attachment.

FF 6 works correctly but 7 and 8 don't. This is Mac only Windows renders correctly.


Expected results:

Column background should be black and the scrolling refresh.

Comment 1

6 years ago
I suspect this is bug 689962.
The black background image is a single color encoded in png (given as data url) of 8-bit color depth.

Please reopen if you find the fix in that bug (once it is done) does not fix your problem here.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
OS: Windows 7 → Mac OS X
Resolution: --- → DUPLICATE
Duplicate of bug: 689962
You need to log in before you can comment on or make changes to this bug.