Closed Bug 707163 Opened 10 years ago Closed 10 years ago

Accessing sites off about:home will not paint to content area

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 706644

People

(Reporter: aaronmt, Unassigned)

Details

Attachments

(1 file)

Currently when you access a top site off of about:home, tap device 'Back' to return to about:home and then proceed to hit 'Forward', the page will not paint to the content area.

See attached screenshot.

--
Samsung Galaxy SII (Android 2.3.4)
20111202040206
http://hg.mozilla.org/projects/birch/rev/e2a54aafac18
Woops, I think this is bug 706644
(In reply to Aaron Train [:aaronmt] from comment #1)
> Woops, I think this is bug 706644

Yep
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 706644
Status: RESOLVED → VERIFIED
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.