Closed Bug 707178 Opened 8 years ago Closed 8 years ago

activate flash on request

Categories

(Firefox for Android :: General, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 702653

People

(Reporter: atopal, Unassigned)

Details

(Whiteboard: [MTD])

Flash causes a lot of stress for my phone and I only ever need it for the occasional video. Unfortunately almost every other website has numerous flash ads that are now displayed by default. At least on mobile we should have a feature that allows the user to activate Flash on request, something like "tap to play" If that is not an option, please add an option to disable Flash altogether.
It's high priority; bug 702653.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 702653
You need to log in before you can comment on or make changes to this bug.