Desktop native app open in Window with scroll bars

RESOLVED DUPLICATE of bug 707259

Status

P3
normal
RESOLVED DUPLICATE of bug 707259
7 years ago
7 years ago

People

(Reporter: lmandel, Unassigned)

Tracking

Details

(Whiteboard: [testday-20111202])

I installed Marble Run on my Windows machine as a native app. On the first launch the app opens in a window with scroll bars. This being a native application it seems out of place to see scroll bars. I would have expected the app to open to the default size of the page.

It may be that what's required is documentation describing how to author OWA for the desktop to avoid this issue.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Priority: -- → P3
Resolution: --- → DUPLICATE
Duplicate of bug: 707259
You need to log in before you can comment on or make changes to this bug.