Cache breaks if SeaMonkey crashes or is not shut down properly.

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
7 years ago
7 years ago

People

(Reporter: edgarreynaldo, Unassigned)

Tracking

SeaMonkey 2.4 Branch
x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; rv:7.0.1) Gecko/20110928 Firefox/7.0.1 SeaMonkey/2.4.1
Build ID: 20110928161145

Steps to reproduce:

Cause 1 : Forcefully shut down the computer.
Cause 2 : Seamonkey crashed.


Actual results:

The internet cache broke, and there were no longer any images stored in the cache upon restarting Seamonkey.


Expected results:

The internet cache should not fail if Seamonkey or the computer does.

This is a major headache for me because the majority of the time I am on dial up and it takes long enough as it is already...
Thank you for the report. Unfortunately it is not something the SeaMonkey can fix in our side of things. (the cache stuff is all shared with Core/Firefox)

That said, websites can specify many different caching values for their content, of which many reasons can cause your cache of large images to expire. In order to have fixed this we would have needed much much more information, and even then I'm not sure the cost-benefit is worth it (from a Seamonkey perspective)

Thus I am marking this WONTFIX, feel free to open a bug against CORE (or cc yourself to an already open bug) and try to convince those involved there however, if this case is both deemed a bug and they choose to fix it, the fix would carry over to SeaMonkey as well.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX

Comment 2

7 years ago
This is bug 105843 for Firefox/Core.
You need to log in before you can comment on or make changes to this bug.