Colors in Preview Window

VERIFIED DUPLICATE of bug 40546

Status

VERIFIED DUPLICATE of bug 40546
18 years ago
14 years ago

People

(Reporter: henryst, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.17-21mdk i686; en-US; 0.8) Gecko/20010215
BuildID:    2001021503

When viewing messages in the Mozilla's e-mail program, it seems to use the
system color for the text color, but it always seems to use white for the
background.  Thus currently, my GTK theme has a dark background color and a
light text color.  Viewing messages uses this light gray color for the text, but
white for the background making reading impossible(unless I highlight the text).
 It seems the correct behavior is to use BOTH the system text & background
color, or always use dark text if the white background is a must.

It should be noted that COMPOSING a new message uses the correct background
color & text color(light on dark).  So it's not really a mozilla-wide issue,
just a message viewer problem.

Reproducible: Always
Steps to Reproduce:
1.Use system color with light on dark text
2.View e-mail message


Actual Results:  Message displays light text on light background

Expected Results:  Use system background color?

Comment 1

18 years ago
this may be another symptom of bug 
http://bugzilla.mozilla.org/show_bug.cgi?id=40546

Comment 2

18 years ago
I am marking this as a dupe of bug 40546. Its the same basic problem.

*** This bug has been marked as a duplicate of 40546 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.