truncated rendering revealed upon horizontal scroll

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
RESOLVED WORKSFORME
7 years ago
3 years ago

People

(Reporter: Dan Jacobson, Assigned: Dan Jacobson)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Assignee)

Description

7 years ago
Created attachment 578888 [details]
chopped edge

On a _smaller screen_, do
$ HOME=/tmp firefox http://www.downelink.com/info/terms.aspx & #I.e., totally vanilla Firefox
now scroll horizontally ("↓" in attachment), notice the truncated edge revealed (oval marked).
Same problem  in Google chromium browser too!
(Assignee)

Comment 1

7 years ago
Alas the only way to read such pages on smaller computers such as the EEEPC is to turn off styles via View>Paeg Style. One worries about other browsers where the user cannot even do that.
Anyway, why can't a default Firefox installation deal with this better even if it is the page's fault?
http://static.downelink.com/content/css/dl.css, line 167:
.container, #nav-contain, #header-contain, #banners-contain, #content-contain-main, #profile-contain-main, #profile-contain, #footer-contain { width: 970px; clear: both; overflow: hidden; margin: 0 auto; }

The content is clipped because that's what the author specified.
Removing "overflow: hidden;" in the above rule might fix it...
Assignee: nobody → english-us
Component: General → English US
OS: Linux → All
Product: Firefox → Tech Evangelism
QA Contact: general → english-us
Hardware: x86 → All
Version: 10 Branch → unspecified
(Assignee)

Comment 3

7 years ago
No wonder. Wonder how MSIE users are affected.
(Assignee)

Comment 4

7 years ago
OK, I submitted
Support Center: http://support.downelink.com
   Ticket ID: 9667
   Subject: website truncated
   Department: Support
   Type: Other
   Status: Open
to them.

Comment 5

6 years ago
Heard anything from them yet?
Assignee: english-us → jidanni
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Comment 6

6 years ago
(In reply to Chris Lawson from comment #5)
> Heard anything from them yet?
Of course not. Plus that is the last time I ever attempt to contact individual sites! Thanks anyway.
(Staffed? Staff knows what I am talking about? Staff is responsible for design? Staff knows who is responsible for design? Staff knows what package they are using? ... No more contacting site owners for me!)
(Assignee)

Comment 7

6 years ago
Well trying the site again shows that it is only half a character truncated, and only on some lines. So maybe I am too pushy, and the bug should be closed.
(Assignee)

Updated

4 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.