Layout does not change back after switching to Wide view

RESOLVED WORKSFORME

Status

Thunderbird
General
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: Volkan Gezer, Unassigned)

Tracking

9 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET CLR 1.1.4322; .NET CLR 3.5.21022; .NET4.0C; .NET4.0E; InfoPath.2; Media Center PC 5.0; SLCC1; OfficeLiveConnector.1.5; OfficeLivePatch.1.3; Tablet PC 2.0)

Steps to reproduce:

I changed the layout into Wide view mode and wanted to switch back to classical mode.


Actual results:

It did not change back.


Expected results:

It had to switch to classical view, but I needed to restart to switch it back.

Comment 1

6 years ago
(In reply to Volkan Gezer from comment #0)
Works for me here:
User Agent: Mozilla/5.0 (X11; Linux i686; rv:8.0) Gecko/20111105 Thunderbird/8.0
Application Build ID: 20111105021619
Anything in Tools -> Error console when this happens ?

Does this happens when you start Thunderbird in -safe-mode (see http://support.mozillamessaging.com/en-US/kb/Safe-Mode) ?
(Reporter)

Comment 3

6 years ago
(In reply to Ludovic Hirlimann [:Usul] from comment #2)
> Anything in Tools -> Error console when this happens ?
> 
> Does this happens when you start Thunderbird in -safe-mode (see
> http://support.mozillamessaging.com/en-US/kb/Safe-Mode) ?

(In reply to Ludovic Hirlimann [:Usul] from comment #2)
> Anything in Tools -> Error console when this happens ?
> 
> Does this happens when you start Thunderbird in -safe-mode (see
> http://support.mozillamessaging.com/en-US/kb/Safe-Mode) ?

Yes it works in safe-mode...
Volkan, please, could you try to disable your extension 1 for time for investigate what is that origin this behavior?
(Reporter)

Comment 5

6 years ago
I do not know what happened but the problem has been solved. I have not changed anything.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.