Extracting omni.ja, deleting it, and running Firefox causes crash

RESOLVED INVALID

Status

()

Firefox
General
--
critical
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: nigelb, Unassigned)

Tracking

({crash})

11 Branch
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

6 years ago
This bug was filed from the Socorro interface and is 
report bp-e7b8c670-6da8-4685-b719-6badc2111204 .
============================================================= 

I extracted the files in omni.ja into my firefox directory and deleted omni.ja. This crashes Firefox.
(Reporter)

Comment 1

6 years ago
Nevermind. The cause of this was not overwriting the chome.manifest.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.