:hover causes white border to be displayed

RESOLVED DUPLICATE of bug 701528

Status

()

RESOLVED DUPLICATE of bug 701528
7 years ago
7 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

8 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

7 years ago
Created attachment 578900 [details]
test.html

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111104165243

Steps to reproduce:

The attached HTML file contains a drop-down menu. Hovering over "Menu" shows a submenu which itself contains another submenu.


Actual results:

When hovering over the menu a white border is shown around a part of the "menu" element.


Expected results:

The white border should not be displayed.
(Reporter)

Comment 1

7 years ago
Created attachment 578901 [details]
Screenshot showing how the page is rendered when not hovering over the menu.
(Reporter)

Comment 2

7 years ago
Created attachment 578902 [details]
Screenshot showing how the page is rendered when hovering over the menu.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 701528
You need to log in before you can comment on or make changes to this bug.