Status

RESOLVED DUPLICATE of bug 707712
7 years ago
3 years ago

People

(Reporter: katrin, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
I emailed someone in the office and the email has not arrived. 
I emailed myself from my gmail account and the email has also not arrived.
20+ minutes have passed?
Are my expectations too high?

:)
This is related to bug 707712 - Zimbra email is currently down.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 707712
Product: mozilla.org → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.