Collected Addresses not working

VERIFIED DUPLICATE of bug 70202

Status

--
major
VERIFIED DUPLICATE of bug 70202
18 years ago
14 years ago

People

(Reporter: michaell, Assigned: chuang)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Using build 2001030205 on NT, Collected Addresses is totally busted for me.  I
open my address book, and CA is completely blank.  I open a mail message, and
then go into the address book:  still blank.  The prefs are set correctly.  When
I use 6.01 with the same profile, I can see my CA address book.

Updated

18 years ago
QA Contact: esther → fenella

Comment 1

18 years ago
Win32 (2001-03-05-08 mtrunk)
Collected Addrssess is working for me in both existing profile and newly created
profiles.  I send a message, address goes into Collected address book. I read a
message, address also goes into Collected address book.

Comment 2

18 years ago
sounds like a dup of 70202

*** This bug has been marked as a duplicate of 70202 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.