Youtube links should offer to open in Youtube app

RESOLVED WONTFIX

Status

()

Firefox for Android
General
RESOLVED WONTFIX
6 years ago
a year ago

People

(Reporter: samth, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
In the stock browser, going to a youtube.com url offers a choice of opening the url in the YouTube application.  This doesn't happen in Nightly, it just opens the youtube page.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 700942
(Reporter)

Comment 2

6 years ago
This is different from bug 700942.  That bug is about embedded youtube video, which doesn't behave that way in any browser on android.  This report is about links that point to youtube.com, which behaves in the way described in this report in the stock browser.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
We already discussed this a year ago (no idea what bug) and decided not to do this
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.