Password don't get deleted when browser is unistalled

VERIFIED INVALID

Status

SeaMonkey
Passwords & Permissions
VERIFIED INVALID
17 years ago
14 years ago

People

(Reporter: Khawar Zia, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
hey,

I think mozilla should delete all passwords stored when it is uninstalled. And
preference items which require password authentication should be reset.  Using
version: 
Mozilla/5.0 (Windows; U; Win98; en-US; 0.9) Gecko/20010302

Thank You
(Assignee)

Comment 1

17 years ago
Are you saying that the password file should be deleted?  What about other items 
in the user's profile, such as cookies, preference settings, etc -- do you want 
them to be deleted as well?

Also, what about the case when you are uninstalling the browser so you can 
install a later version.  Do you really want to start throwing items out of the 
user's profile at that time?  If the user saved some passwords, does he really 
want to lose them because he updated his browser?

I'm marking this bug report as invalid but I'm open to hearing arguments to the 
contrary if you feel that this is a privacy breach of some sort.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 2

17 years ago
I am marking this verified, as I agree with morse, if a user would like to 
delete passwords, this could be done before uninstall or after re-installation
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.