[Video Campaign] - Prompted to install Flash when HTML5 video works just fine in Opera

VERIFIED FIXED

Status

Websites
donate.mozilla.org
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: stephend, Assigned: Watershed)

Tracking

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 579120 [details]
Screenshot of latest Opera prompting to install Flash on top of HTML5-ready player

Without installing Flash on Opera, HTML5 video plays just fine, but you still get the info bar saying "You need to install Flash"; this isn't huge, and I don't think it should block the release, as most people will have Flash installed, but if could safely fix it, we should...

https://donate.mozilla.org/page/contribute/the-mozilla-story

Comment 1

6 years ago
This should be fixed.
(Reporter)

Comment 2

6 years ago
(In reply to Ben Simon from comment #1)
> This should be fixed.

Indeed; do the duty and close it out, please, Ben, and I'll mark it fixed?  Thanks!
(Reporter)

Comment 3

6 years ago
Created attachment 580317 [details]
Post-fix screenshot

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

6 years ago
Thx.  Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.