Closed Bug 707790 Opened 8 years ago Closed 8 years ago

[rendering] after scrolling down a long slashdot thread, the text fails to anti-alias

Categories

(Firefox for Android :: General, defect)

x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 706690

People

(Reporter: asa, Unassigned)

References

()

Details

On normal pages, when I scroll, text goes from anti-aliased to aliased and back to anti-aliased (bug 705480) but on a long thread at Slashdot, I get a certain ways down the page and text gets stuck in the ugly aliased form. 

http://news.slashdot.org/story/11/12/05/1717201/will-firefox-lose-google-funding

tested with today's nighly native build on a an old and slow Galaxy S.
Product: Fennec → Fennec Native
Version: Trunk → unspecified
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 706690
You need to log in before you can comment on or make changes to this bug.