Status

()

--
major
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: ionesandrei, Unassigned)

Tracking

8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111104165243

Steps to reproduce:

I tested Mozilla browser 


Actual results:

When I tested Mozilla browser, it crashed


Expected results:

I hoped do not crashed Mozilla browser

Comment 1

7 years ago
This report is not very useful because it does not describe the problem well. If you have time and can still reproduce the problem, please read https://developer.mozilla.org/en/Bug_writing_guidelines and add a more useful description to this report.
(Reporter)

Updated

7 years ago
Severity: normal → major
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.