often there are missing captions all over the program (espacially email-program)

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
17 years ago
13 years ago

People

(Reporter: tobias.preclik, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; de-DE) Gecko/20001106 qxw0335v
BuildID:    2001021508

When i login with an netscape 6 profile - i do not have any other - many
captions in the menu or the bars or in the titlebar are missing. especially in
the mail program (see screenshot)

Reproducible: Always
Steps to Reproduce:
No steps necessary - just start mozilla and choose profile

Actual Results:  lots of missing (empty) captions

Expected Results:  show captions in menus, bars, ..

my profiles are netscape 6 profiles and i just unzipped mozilla (i didnt install it)
the same problems occured in the 0.7 version
(Reporter)

Comment 1

17 years ago
Created attachment 26702 [details]
Shows the descibed problem

Comment 2

17 years ago
That happens because there are incompatibilities in the profile formats between
Netscape 6 and the latest Mozilla releases. The only solution is to create a new
profile specifically for Mozilla. To do that, launch "mozilla -profilemanager"
from the dos prompt and click on "manager profiles" then "create profile". Then
launch Mozilla with this new profile. You will not be able to use your Netscape
6 profile with mozilla0.7+.
Sorry for any inconvenience.
Assignee: karnaze → asa
Component: Layout → Browser-General
QA Contact: petersen → doronr

Comment 3

17 years ago
Marking INVALID due to the fact there is nothing we can do about this problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.