[ICS/Honeycomb] Titlebar background doesn't stretch to the whole screen

RESOLVED DUPLICATE of bug 705481

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 705481
6 years ago
a year ago

People

(Reporter: cwiiis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ICS])

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 579301 [details]
Screenshot of horizontally truncated titlebar

The title-bar background seems to be drawn with the assumption that it'll stretch the entire width of the screen, so when it's cut off by the menu-button, the white line that ought to stretch across the screen makes it look like it's being truncated.

Screenshot attached.
Sriram, ideas?

Updated

6 years ago
OS: Linux → Android
Hardware: x86_64 → ARM
Whiteboard: [ICS]
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 705481
The background isn't applied for the actionbar, but the browser_toolbar. This causes the stopping of the background and not extending till the menu bar. I guess actionbar can have a background of its own. I'll experiment and update soon on that.
(In reply to Sriram Ramasubramanian [:sriram] from comment #3)
> The background isn't applied for the actionbar, but the browser_toolbar.
> This causes the stopping of the background and not extending till the menu
> bar. I guess actionbar can have a background of its own. I'll experiment and
> update soon on that.

Take it to bug 705481. This one is dead.
You need to log in before you can comment on or make changes to this bug.