Add ability to select alternate variations of banners

VERIFIED WONTFIX

Status

Firefox Affiliates Graveyard
affiliates.mozilla.org
VERIFIED WONTFIX
6 years ago
2 years ago

People

(Reporter: mkelly, Unassigned)

Tracking

Details

(Whiteboard: [dev][design][l10n])

(Reporter)

Description

6 years ago
We often run into the issue of having different variations of a banner that are the same color and same size. Affiliates should have some way of specifying an alternative version and allowing users to choose them.
(Assignee)

Updated

6 years ago
Product: Websites → Firefox Affiliates
(Reporter)

Updated

5 years ago
Duplicate of this bug: 696510
(Reporter)

Comment 2

4 years ago
This is important to keep in mind during the redesign (bug 945867), but I don't think it needs a separate bug.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
QA verified wontfix
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: Firefox Affiliates → Firefox Affiliates Graveyard
You need to log in before you can comment on or make changes to this bug.