PHX network issues on 12/06 AM

RESOLVED DUPLICATE of bug 707630

Status

Infrastructure & Operations
NetOps
RESOLVED DUPLICATE of bug 707630
6 years ago
4 years ago

People

(Reporter: ashish, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
(Feel free to dup this from Bug 707630)

Beginning around 0450 on 12/06 Pacific, PHX datacenter faced network issues. All services hosted in PHX were affected - BMO, AMO, Socorro, Input, Sync as well as internal tools/websites.
(Reporter)

Comment 1

6 years ago
Bug 707630 is still open and issues today are related to investigation in that bug.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 707630
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.