Two complete hangs of 0.8 (with backtraces)

VERIFIED FIXED in mozilla0.9.1

Status

()

--
critical
VERIFIED FIXED
18 years ago
17 years ago

People

(Reporter: sgifford+mozilla-old, Assigned: neeti)

Tracking

Trunk
mozilla0.9.1
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-3 i686; en-US; 0.8) Gecko/20010215
BuildID:    2001021503

About once a week when using Mozilla 0.8, I'll get a complete hang.  To continue
browsing, I have to kill the browser completely and start a new copy.

Every time this has happened, I can immediately go back and repeat the action
that happened right before it crashed, and it will not hang the browser.


Reproducible: Couldn't Reproduce
Steps to Reproduce:
(Reporter)

Comment 1

18 years ago
Created attachment 26716 [details]
Backtrace of hung Mozilla
(Reporter)

Comment 2

18 years ago
Created attachment 26717 [details]
Second backtrace of hung Mozilla
(Reporter)

Comment 3

18 years ago
Please let me know if there is additional information I can get when this
happens again.

Comment 4

18 years ago
updating component
Assignee: asa → neeti
Status: UNCONFIRMED → NEW
Component: Browser-General → Networking
Ever confirmed: true
QA Contact: doronr → tever

Updated

18 years ago
Target Milestone: --- → mozilla0.9.1
(Assignee)

Comment 5

18 years ago
Reporter,
Have you tried this with the latest builds. What is the best way to reproduce?

Neeti
(Assignee)

Comment 6

18 years ago
marking it fixed due to lack of response and no stack traces. Please reopen if 
you see this again
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
VERIFIED due to lack of feedback.
(Reporter)

Comment 8

18 years ago
Oops, sorry, forgot about this bug.  I haven't seen it in a while,
closing/verifying was the right thing to do.  Thanks!

Comment 9

17 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.