Mozilla loads garbage at the top of some pages

VERIFIED DUPLICATE of bug 68483

Status

()

VERIFIED DUPLICATE of bug 68483
18 years ago
17 years ago

People

(Reporter: ltskinol, Assigned: asa)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
Mozilla 2001030305, Linux 2.2, Mandrake

I just noticed this recently.  No idea how long it's been happening.

Mozilla sometimes loads garbage in the browser window in place of
images.  I have "Alert me before downloading an image" turned on,
in case that matters, and the garbage seems to show up when Mozilla
already knows that an image should be loaded (an image from that page
has been loaded before, and I have "remember this" checked).
(Reporter)

Comment 1

18 years ago
Created attachment 26718 [details]
How it looks
(Reporter)

Comment 2

18 years ago
Created attachment 26719 [details]
How it's supposed to look
(Reporter)

Comment 3

18 years ago
My mistake... Mozilla is loading garbage in addition to (rather
than instead of) the images.  Changing summary.
Summary: Mozilla loads garbage in place of (some) images → Mozilla loads garbage at the top of some pages

Comment 4

18 years ago
dupe of 70065, which is duped to a reopened 68483 


*** This bug has been marked as a duplicate of 68483 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Component: Browser-General → Networking

Comment 5

18 years ago
ltskinol: Is this still happening?

Comment 6

17 years ago
VERIFIED: looks like same problem.
Status: RESOLVED → VERIFIED
QA Contact: doron → benc
You need to log in before you can comment on or make changes to this bug.