Closed Bug 708131 Opened 11 years ago Closed 11 years ago

Search button in Android default browser

Categories

(addons.mozilla.org Graveyard :: Public Pages, defect, P2)

defect

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: krupa.mozbugs, Assigned: cvan)

References

()

Details

Attachments

(1 file)

Attached image screenshot
steps to reproduce:
1. Load https://apps-preview-dev.allizom.org/en-US/apps/apps/ in your Android default browser.
2. Notice the search button.

observed button:
Search button looks squished. See screenshot
Assignee: nobody → cvan
Target Milestone: --- → 6.3.4
Target Milestone: 6.3.4 → 6.3.5
Target Milestone: 6.3.5 → 6.3.6
Priority: -- → P2
Blocks: 710074
No longer blocks: 690899
Target Milestone: 6.3.6 → 6.3.7
Blocks: 718560
No longer blocks: 710074
Target Milestone: 6.3.7 → 6.3.8
Krupa, can you still reproduce this?
Can't reproduce on Asus tablet running native webkit
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → WORKSFORME
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.