mozilla.org/firefox/aurora serving linux downloads for android

RESOLVED DUPLICATE of bug 723723

Status

RESOLVED DUPLICATE of bug 723723
7 years ago
6 years ago

People

(Reporter: rcampbell, Assigned: jlong)

Tracking

unspecified
x86
Mac OS X
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Navigating to http://www.mozilla.org/en-US/firefox/aurora/ on an Android device offers the Linux build in the download link. This should be the appropriate Android apk instead.

Comment 1

7 years ago
Raymond - can you help verify?
Assignee: nobody → mozbugs.retornam
Target Milestone: --- → 4.10

(In reply to Laura Forrest from comment #1)
> Raymond - can you help verify?

This bug is valid

Updated

7 years ago
Target Milestone: 4.10 → 4.11

Comment 3

7 years ago
Hi Fred - SilverOrange is taking time off for the holidays. Can you please help assign this?
Assignee: mozbugs.retornam → fwenzel
Target Milestone: 4.11 → 4.12
Robcee: The page you link to is the desktop download page for Aurora. The mobile one can be reached by clicking on "mobile" on the right hand side of the page. I admit that pointing to "Linux" there is a little silly, but pointing to Android builds on the Desktop page is probably not what we should do instead. So right now, while I see your point, I think the page works as designed.
Assignee: fwenzel → nobody
(Reporter)

Comment 5

7 years ago
My point is that when I type in aurora.mozilla.org, it redirects me to the http://www.mozilla.org/en-US/firefox/aurora/ address and serves up a platform-detected, desktop version of aurora. If you're on a mobile device, that's not ideal -- the mobile site should already be selected.

Updated

7 years ago
Target Milestone: 4.12 → 1.0

Comment 6

7 years ago
assigning to myself to dig into, we're noticing a few of these bugs lately around platform detection.
Assignee: nobody → christine.brodigan

Updated

7 years ago
Duplicate of this bug: 712186

Updated

7 years ago
Target Milestone: 1.0 → 1.1

Updated

7 years ago
Target Milestone: 1.1 → 1.2

Updated

7 years ago
Target Milestone: 1.2 → 1.3

Updated

7 years ago
Target Milestone: 1.3 → 1.4

Updated

7 years ago
Target Milestone: 1.4 → 1.5

Updated

7 years ago
Blocks: 722846

Updated

7 years ago
Blocks: 723615

Updated

7 years ago
Blocks: 723720

Updated

7 years ago
No longer blocks: 723615

Updated

7 years ago
Assignee: cbrodigan → jlong

Updated

7 years ago
Target Milestone: 1.5 → 1.6
(Assignee)

Comment 8

7 years ago
These issues are resolved in our new redirects. Marking dupe.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 723723
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.