Clicking right mouse button reverts to homepage

RESOLVED DUPLICATE of bug 70773

Status

()

--
major
RESOLVED DUPLICATE of bug 70773
18 years ago
16 years ago

People

(Reporter: marcus, Assigned: joki)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
If you go to a page and click the right mouse button inside the page (and
outside any form-elements, images, or hyperlinks), the expected popup-menu
appears, and the browser reverts to the default homepage at the same time. I've
been able to reproduce this several times.

TIA,
Marcus Fellinger
Tomcat Computer GmbH

Comment 1

18 years ago
I'm also seeing this on build 2001030305 running on SuSE 7.0.
There was a problem with a lot of mouse events due to the renumbering of the
mouse button DOM events (so right-button ended up doing what middle-button used
to do....).

This should be fixed in the newer builds, I think...  Blake, what's the current
status of that?  Is this a dup of one of your existing bugs on this stuff?
*** Bug 70832 has been marked as a duplicate of this bug. ***
*** Bug 70849 has been marked as a duplicate of this bug. ***
This fix has not been checked in yet...  Being reviewed.  But it _is_ a duplicate.

*** This bug has been marked as a duplicate of 70773 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago
QA contact updated
QA Contact: gerardok → madhur

Updated

17 years ago
QA Contact: madhur → rakeshmishra

Updated

16 years ago
QA Contact: rakeshmishra → trix
You need to log in before you can comment on or make changes to this bug.