Status

--
enhancement
VERIFIED DUPLICATE of bug 22642
18 years ago
14 years ago

People

(Reporter: mayomayo9, Assigned: bugs)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; 0.8) Gecko/20010215
BuildID:    2001021508

either disable the automatic importation of IE favorite bookmarks, or create an
option that can turn this feature off

Reproducible: Always
Steps to Reproduce:
open mozilla

Actual Results:  IE favorites imported into mozilla bookmarks

Expected Results:  IE favorites NOT imported into mozilla bookmarks

Comment 1

18 years ago
I think this is a dup of bug 22642.

Comment 2

18 years ago
I agree

*** This bug has been marked as a duplicate of 22642 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
vrfy Cannot permanently disable the automatic filing of duplicate ie 
favorites bugs or create an option to turn such bugs off.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.