Status

VERIFIED DUPLICATE of bug 70826
18 years ago
14 years ago

People

(Reporter: pater, Assigned: matt)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Hello :)

1. Disconnect from the Internet ;)
2. start mozilla on a 'clean' system (without ~.mozilla)
2b. Let mozilla import the NS 4 preferences
3. Mozilla will try to load the startpage (but fail because you not connectet) -
Hit STOP
4. Edit/Preferences
5. Change something
6. Hit OK
7. Close Mozilla .....

...and your preferences are not saved :(

note: this error only occurs if mozilla _can't_ load the startpage

..and bye

*** This bug has been marked as a duplicate of 70826 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
VERIFIED dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.