DTPT [De Todos Para Todos] Sharing buttons on Mobile site don't work

VERIFIED FIXED

Status

Websites
detodosparatodos.org
--
blocker
VERIFIED FIXED
7 years ago
6 years ago

People

(Reporter: stephend, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
The buttons on http://detodosparatodos.allizom.org/mobile/pt/share.html don't do anything; no JavaScript errors, either, they just don't work.
(Reporter)

Updated

7 years ago
Summary: [De Todos Para Todos] Sharing buttons on Mobile site don't work → DTPT [De Todos Para Todos] Sharing buttons on Mobile site don't work

Comment 1

7 years ago
Sharing buttons are now working as intended in the mobile site.

url: http://detodosparatodos-dev.allizom.org/mobile/pt/
(Reporter)

Comment 2

7 years ago
David, please mark as fixed, and QA will verify; thanks!

http://detodosparatodos.allizom.org/mobile/pt/share.html

Comment 3

7 years ago
Resolved.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Verified buttons work on dev mobile sharing site.
Status: RESOLVED → VERIFIED
Component: Other → detodosparatodos.org
QA Contact: other → detodosparatodos-org
You need to log in before you can comment on or make changes to this bug.