Closed Bug 708349 Opened 10 years ago Closed 10 years ago

When double-tapping to zoom during page load, page zooms out again

Categories

(Firefox for Android Graveyard :: General, defect, P2)

ARM
Android
defect

Tracking

(fennec11+)

RESOLVED DUPLICATE of bug 707965
Tracking Status
fennec 11+ ---

People

(Reporter: mtrombley, Assigned: pcwalton)

References

Details

(Whiteboard: [MTD])

Web page or screen you were on when you saw the issue: 

Steps to reproduce:
1. Go to NYTimes.com
2. While page is still loading (page takes a long time to load), double tap to zoom into an area
3. Page will zoom as expected, but then as page continues to draw, it zooms back out.
4. When page is fully loaded, double-tap to zoom works as expected

What you expected: 
Zoomed in area should remain visible as page loads 

Crash report ID (if applicable):
Blocks: 697701
OS: Mac OS X → Android
Hardware: x86 → ARM
Assignee: nobody → pwalton
Priority: -- → P3
Priority: P3 → P2
Sounds like a possible dupe of bug #706489 again.
I'd mark this as a dupe of bug 707965 but not bug 706489.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 707965
tracking-fennec: --- → 11+
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.