problem compiling with NetBSD pkgsrc system

RESOLVED DUPLICATE of bug 61745

Status

--
major
RESOLVED DUPLICATE of bug 61745
18 years ago
18 years ago

People

(Reporter: taya, Assigned: larryh)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
On NetBSD pkgsrc system, shared library is linked with 'cc', but
nspr/config/NetBSD.mk uses 'ld'.
$LDFLAGS pass to 'make' contains '-Wl,XXXX', but ld doesn't understand this.
(Reporter)

Comment 1

18 years ago
Created attachment 26729 [details] [diff] [review]
suggested patch
(Reporter)

Updated

18 years ago
OS: other → NetBSD
(Reporter)

Updated

18 years ago
Keywords: patch

Comment 2

18 years ago
Marking NEW to get someone to look at the patch.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: review
(Reporter)

Comment 3

18 years ago
This is a duplicate of #61745
Sorry.


*** This bug has been marked as a duplicate of 61745 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.