Status

()

Bugzilla
Bugzilla-General
--
trivial
VERIFIED DUPLICATE of bug 45116
18 years ago
6 years ago

People

(Reporter: alex, Assigned: justdave)

Tracking

Details

(Reporter)

Description

18 years ago
On the Edit Parameters page, the letsubmitterchoosepriority field should read
"below" instead of "above".

Comment 1

18 years ago
This has been fixed in the current CVS version and will be included in 2.12.

*** This bug has been marked as a duplicate of 45116 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
v. dupe of bug 45116
helps if I actually click the button for Verif. before I hit commit. :)
Status: RESOLVED → VERIFIED
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: tara → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: Bugzilla 2.10 → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.