mozilla.dev.general.zh mailing list not archive to Google Group

RESOLVED FIXED

Status

mozilla.org
Discussion Forums
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: Irvin (MozTW), Assigned: mburns)

Tracking

Details

(URL)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:9.0) Gecko/20100101 Firefox/9.0
Build ID: 20111130065942

Steps to reproduce:

We'd find that sync problem occur on the newly create mozilla.dev.general.zh mailing lsit and google group.


Actual results:

When posting via mailing list and news, it doesn't archive to google group [1].
But when direct posting to group, it will sent to mailing-list with no problem.

[1] https://groups.google.com/forum/#!forum/mozilla.dev.general.zh


Expected results:

I personally think it may be Google group's problem, that even when directly post at Google group site, it didn't appear at group page at all. but I'd no idea how to report to Google and not sure for that.
(Reporter)

Updated

6 years ago
Summary: mozilla.dev.general.zh mailing list not archive to Google group → mozilla.dev.general.zh mailing list not archive to Google Group
(Reporter)

Updated

6 years ago
Over to server-ops for fixing.

Gerv
Assignee: gerv → server-ops
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

6 years ago
Assignee: server-ops → mburns
(Assignee)

Updated

6 years ago
Depends on: 700558
(Assignee)

Comment 2

6 years ago
(awaiting reply from Google Groups admins)
(Assignee)

Updated

6 years ago
Duplicate of this bug: 700558
(Assignee)

Updated

6 years ago
Depends on: 716007
(Assignee)

Comment 4

6 years ago
https://groups.google.com/group/mozilla.dev.general.zh/topics

huzzah!
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(In reply to Michael Burns [:mburns] from comment #4)
> https://groups.google.com/group/mozilla.dev.general.zh/topics
> 
> huzzah!

Yay! Great thanks!
(Reporter)

Comment 6

6 years ago
It works!
finally, thanks everyone here.
You need to log in before you can comment on or make changes to this bug.