JRE plugin not recognized after install

VERIFIED DUPLICATE of bug 66840

Status

--
blocker
VERIFIED DUPLICATE of bug 66840
18 years ago
8 years ago

People

(Reporter: andreas.koenig, Assigned: joe.chou)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I have been asked to file a separate bugreport for Linux. Bug 66840
states the problem. Relevant postings in bug 66840 wrt Linux were made by
wtanaka@yahoo.com, Laurent Duperval, mlr3@duke.edu, Samir Gehani, and myself.
But as the original bugreport was targetted at Windows, the folks over there
suggested filing this one separately. I'm adding all relevant posters here to CC.

In the middle of the bugreports there was a branch to bug 68356: an installer
problem was fixed, but after that a different problem remains.

Summary: I built Mozilla on Linux from CVS with a ~/.mozconfig of
  ac_add_options --enable-idltool
  ac_add_options --enable-svg
and with the relevant steps to produce PSM. When I installed Java via the
default course of action (wait till you see an applet, then click yourself
through to download the plugin, then restart Mozilla) Mozilla did not display
the applet but instead offered the download once again.

But then, when I added
 ac_add_options --disable-debug
Mozilla did recognize the Java Plugin.
I've been seeing this for a while also.  Builds without --disable-debug will not
recognize the plugin even if the symlink is created correctly (what bug 68256
was about, I believe).

Changing severity to blocker since this makes it well-nigh impossible to
test/debug Java crashes.
Severity: normal → blocker
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 61049 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified duplicate
Status: RESOLVED → VERIFIED

Comment 4

17 years ago
Where is the ./mozconfig file?
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---

Comment 5

17 years ago
Joe is the owner.
Assignee: edburns → joe.chou
Status: REOPENED → NEW

Comment 6

17 years ago
rarebullet: what was the reason to reopen this bug? 
            could you please clarify this?

Please read http://mozilla.org/build/configurator-faq.html for details on
.mozconfig and how to use it

Dup of "Mozilla fails to detect installation of JRE plugin" by following the
dup-chain

*** This bug has been marked as a duplicate of 66840 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 8

17 years ago
v
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.