Closed Bug 708576 Opened 9 years ago Closed 9 years ago

Firefox gets unusable when profile is hosted on a MacOSX AFP server

Categories

(Toolkit :: Places, defect)

7 Branch
x86
macOS
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 700397

People

(Reporter: daitheflu, Unassigned)

References

Details

I'm managing a bunch of mac (~40) and my users started to complain about Firefox when I switched to the 4 branch.
The users profiles are hosted on a Mac OS X Server and shared via AFP.

The results are the same with Firefox 4, 5, 6 and 7.

I tried with a brand new profile, without extensions, on several machines, with different users... and the results were the same.

Please also notice that this problem doesn't appear if the profile is on the local hard drive. 


Actual results:

* *Sometimes*, Firefox is veeery slow.
* The bookmarks and history aren't available (menus stays empty, bookmark manager show nothing).
* Typing something in the location bar doesn't show any result. The list where you usually get the results doesn't even show.


Expected results :

* Firefox runs as fast as "normally".
* Bookmarks and history are available.
* The location bar is responsive and shows results.


I should add that unresolved bugs bug 700397 and bug 701457 are probably linked to this one. Also, I found a similar issue (resolved fixed) as bug 497792 so, it might be a regression.

Please feel free to ask me whatever you need to squash that bug, my users are starting to switch to Safari and I won't support that !
See Also: → 700397
See Also: → 701457
See Also: → 497792
See Also: → 648042
Component: Bookmarks & History → Storage
Product: Firefox → Toolkit
QA Contact: bookmarks → storage
Component: Storage → Places
QA Contact: storage → places
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 700397
You need to log in before you can comment on or make changes to this bug.