auto-install of plugins through firewall doesn't work

VERIFIED INVALID

Status

Core Graveyard
Installer: XPInstall Engine
--
major
VERIFIED INVALID
17 years ago
2 years ago

People

(Reporter: Ferry, Assigned: dbragg)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When I go to a page that contains JAVA, and I don't have the JAVA plugin,
Mozilla tries to download it. However, I'm behind a masquerading firewall, and
it doesn't work. If I could tell Mozilla to request passive FTP it would, but I
can't find it anywhere. Please fix.
(Assignee)

Comment 2

17 years ago
Yes. I believe this is a dupe of 465.  Updating.

*** This bug has been marked as a duplicate of 465 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
This is not a dup of the ftp PORT bug.  In fact, your firewall probably prevents
incoming connections.

ferry@home.nl (Ferry), what kind of firewall do you have?  What kind of proxy
server?  Can you FTP from other sites?
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

17 years ago
Marking INVALID. lack of info & reponse.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → INVALID

Comment 5

17 years ago
Reopen or submit new bug if more specific information is available.  Thanks.  
Marking Verified.
Status: RESOLVED → VERIFIED

Comment 6

17 years ago
I heard there were other problems with getting Java plugin via the browser, so
the reporter might want to go looking for duplicate problem descriptions.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.