Closed Bug 708749 Opened 12 years ago Closed 12 years ago

Fonts go temporarily jaggy while scrolling around quickly

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 706690

People

(Reporter: deb, Unassigned)

Details

If you go to a long article on the NYT website and zoom in, when you start scrolling around the fonts sort of go jaggy for a second like they're only partially rendered.  They quickly snap back to full resolution, but it's noticeable and distracting while scrolling around.
This is way more obvious on NYTimes than on Wikipedia.  Not sure if it's the font they use or something else.
Dupe of bug 706690?
yep
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.