If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Update Mobile videos on MDN

RESOLVED WONTFIX

Status

Developer Documentation
General
RESOLVED WONTFIX
6 years ago
4 years ago

People

(Reporter: Janet Swisher, Assigned: sheppy)

Tracking

Details

(Reporter)

Description

6 years ago
On the Mobile landing page on MDN:
https://developer.mozilla.org/en-US/mobile

The video for Fennec shows a pre-alpha version presented at the July 2010 Summit. Something more recent would be a better advertisement.

One the doc root page for Mobile:
https://developer.mozilla.org/en/Mobile

There is an old video that shows Fennec, not Firefox Mobile. It would be great to update this to show the new native UI. 

Once new videos are available, anyone with an MDN account can update the doc root page. Need to file a bug for updating the landing page.
Jaclyn do we have a better video for this?

Comment 2

6 years ago
We have the Firefox for Android promo video: http://www.youtube.com/watch?v=zCe_1DxBQDc&feature=channel_video_title

I'm not sure if we should show Native UI yet, I think it could use a little bit more polishing before we start using it marketing collateral.

Updated

5 years ago
Component: Evangelism → Website
Product: Firefox for Android → Mozilla Developer Network
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
The landing page is no more and redirects (bug 754131).

Also, bug 717741 discusses content updates.

Will, do you want to look into adding the video mentioned in comment 2 or is this just a dupe of the content discussions happening in bug 717741?
Assignee: nobody → eshepherd
Component: Landing pages → General
Flags: needinfo?(wbamberg)
Product: Mozilla Developer Network → Developer Documentation
Florian: no, that video itself is 2 years old. I think we should close this bug. When we have some idea of what we need for mobile content on MDN, we can raise new bugs to track it.
Flags: needinfo?(wbamberg)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.