Can't change minimal font size

RESOLVED INVALID

Status

()

RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: home.jone, Unassigned)

Tracking

11 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:11.0a1) Gecko/20111208 Firefox/11.0a1
Build ID: 20111208031134

Steps to reproduce:

In menu Preferences > Content I set minimal font sizes (16px, after 20px, after 30px) and preferred font family; restart browser.


Actual results:

The page view hasn't changed; the difference between sizes H3 and plain text (for example) remained very high.


Expected results:

Font sizes  on page 16 to about 25, page looks like in Firefox 8 (9)

Comment 1

7 years ago
(In reply to johan from comment #0)
> Font sizes  on page 16 to about 25, page looks like in Firefox 8 (9)

So you state that this worked fine in Firefox 9?
(Reporter)

Comment 2

7 years ago
(In reply to Andre Klapper from comment #1)
> (In reply to johan from comment #0)
> > Font sizes  on page 16 to about 25, page looks like in Firefox 8 (9)
> 
> So you state that this worked fine in Firefox 9?

In Firefox 11: I can't change minimal font size per page (in Firefox preferences), without use zoom page.
In Firefox 9: I did not use the zoom page, never!
This is the main..
(Reporter)

Comment 3

7 years ago
My error in selecting current charset (language)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.