Using only exclusion rules causes a snippet to not show

RESOLVED WONTFIX

Status

Snippets
Service
RESOLVED WONTFIX
6 years ago
3 years ago

People

(Reporter: mkelly, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
If a snippet's client match ruleset includes only exclusion rules, the current logic will not show that snippet to any client, even if they do not match any of the exclusion rules.
I cannot reproduce this one. I created a snippet with one (and later two) CMR which where both exclusions and I did get snippets back for client not matching the CMRs.

Can you please provide more info :mkelly?
(Reporter)

Comment 2

3 years ago
This was a bug in the old snippets service. I too cannot replicate this. Yay!
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.