Crash reports not being sent to Mozilla

RESOLVED DUPLICATE of bug 708453

Status

()

Core
General
RESOLVED DUPLICATE of bug 708453
6 years ago
6 years ago

People

(Reporter: stechz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Sorry, I can't find what component this should live in.

I have been crashing a lot in the nightlies for the past week or so, and the crash reporter is not submitting its reports. The reporter says an error occurred, and then I go to about:crashes and click the links to submit them.

This is on Mac OS X Lion.
Toolkit/Breakpad integration :-)
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 708453
You need to log in before you can comment on or make changes to this bug.