Closed Bug 708918 Opened 10 years ago Closed 10 years ago

The typed characters are misplaced when using hardware keyboard with Swiftkey X

Categories

(Firefox for Android Graveyard :: General, defect)

All
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 595008

People

(Reporter: alexp, Assigned: alexp)

References

Details

(Keywords: inputmethod, Whiteboard: [HKB][VKB])

When Swiftkey X is installed and set as default input method, it affects input with hardware keyboard. The typed characters are sometimes entered into the middle of the string instead of being appended to the end.
Can reproduce this on Motorola Droid 3 and Droid Pro.
alex, is this fixed by bug 595008?
(In reply to Brad Lassey [:blassey] from comment #1)
> alex, is this fixed by bug 595008?

Yes, that one fixes it.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 595008
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.