App can be installed multiple times with OWA extension

RESOLVED DUPLICATE of bug 710062

Status

addons.mozilla.org Graveyard
Public Pages
P4
normal
RESOLVED DUPLICATE of bug 710062
6 years ago
2 years ago

People

(Reporter: Cristian Boldan, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
Steps to reproduce:
1. Login to AMO apps page https://apps-preview-dev.allizom.org/en-US/apps/
2. Purchase a paid app from the store.
3. In the "Thank you!" window click the "click here" link to install the app.
4. Repeat step 3

Expected Results:
Error message is shown "App was already installed."

Actual Results:
The purchased app is installed multiple times.

Notes/Issues:
Screencast for this issue http://screencast.com/t/sq8vRPcc9B
(Reporter)

Updated

6 years ago
Blocks: 690899

Comment 1

6 years ago
why shouldn't the user be able to install the same app multiple times?
The button should become "Launch" and it should run the app.  That's what we're doing everywhere else, right?
Priority: -- → P4
Blocks: 710074
No longer blocks: 690899
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 710062
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.