logout button on apps-preview.mozilla.org

VERIFIED FIXED

Status

P1
normal
VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: onecyrenus, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 580536 [details]
logcat

Looks like logout button on apps-preview.mozilla.com doesn't log you out. 
basically looks like it is not being handled correctly on your end. 


Attached is the logcat
(Reporter)

Updated

7 years ago
Priority: -- → P1
Can't reproduce on my Nexus Galaxy and N1 with latest version. Might have fixed it by adding logout
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Updated

7 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

7 years ago
Verified

Logout operates as expected. 
SoupActivity-debug-6d5685fce6-02_16_2012.apk

Nexus S 2.3.6
You need to log in before you can comment on or make changes to this bug.