Closed Bug 709329 Opened 10 years ago Closed 10 years ago

Node reassignment: handle 401s for node reassignment

Categories

(Firefox for Android Graveyard :: Android Sync, defect, P1)

All
Android
defect

Tracking

(fennec+)

RESOLVED FIXED
mozilla13
Tracking Status
fennec + ---

People

(Reporter: ally, Assigned: nalexander)

References

Details

No description provided.
Assignee: nobody → rnewman
OS: Mac OS X → Android
Hardware: x86 → All
tracking-fennec: --- → ?
tracking-fennec: ? → +
Assignee: rnewman → nalexander
Parts 0 and 1:

https://hg.mozilla.org/integration/mozilla-inbound/rev/9667194340b6
Status: NEW → ASSIGNED
Whiteboard: [Leave open after merge]
https://hg.mozilla.org/integration/mozilla-inbound/rev/75a1d1ebe7ed
Whiteboard: [Leave open after merge]
Target Milestone: --- → mozilla13
https://hg.mozilla.org/mozilla-central/rev/75a1d1ebe7ed
Status: ASSIGNED → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Duplicate of this bug: 709332
Product: Mozilla Services → Android Background Services
Product: Android Background Services → Firefox for Android
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.