solve packaging, signing, & l10n issues

RESOLVED DUPLICATE of bug 709391

Status

()

defect
P1
normal
RESOLVED DUPLICATE of bug 709391
8 years ago
2 years ago

People

(Reporter: ally, Assigned: ally)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

this is largely solved for the first drop, however it will be a manual process
Alas not solved, assuming we want to ship in the same APK as Fennec itself.

This weekend I will be attempting to automate the merging of two APKs, and see if I can get that to work. The alternative is to migrate Sync's build, dependency tracking, testing, and code package layout into mozilla-central, which is a non-trivial amount of work.
OS: Mac OS X → Android
Hardware: x86 → All
Depends on: 709391
duping to 709877 & 709391
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 709391
Product: Mozilla Services → Android Background Services
Product: Android Background Services → Firefox for Android
You need to log in before you can comment on or make changes to this bug.