Implement all sync behavior options on first sync

RESOLVED DUPLICATE of bug 967831

Status

()

defect
P3
normal
RESOLVED DUPLICATE of bug 967831
8 years ago
2 years ago

People

(Reporter: ally, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

the current version will always merge. Implement the wipe, merge, etc options.
OS: Mac OS X → Android
Hardware: x86 → All
No longer blocks: 709339
Priority: P3 → P2
Depends on: 730636
this will need ux and may be impacted by browserid
sync triage: moving to p3
Priority: P2 → P3
Product: Mozilla Services → Android Background Services
Forward-duping to FxA setup flow work.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 967831
Product: Android Background Services → Firefox for Android
You need to log in before you can comment on or make changes to this bug.