Surface notifications for critical, user facing errors

RESOLVED DUPLICATE of bug 709393

Status

()

Firefox for Android
Android Sync
P2
normal
RESOLVED DUPLICATE of bug 709393
6 years ago
5 days ago

People

(Reporter: ally, Unassigned)

Tracking

unspecified
Future
All
Android
Points:
---

Firefox Tracking Flags

(fennec+)

Details

Comment hidden (empty)
OS: Mac OS X → Android
Hardware: x86 → All
Summary: notification for critical, user facing errors → Surface notifications for critical, user facing errors
Target Milestone: --- → Future
tracking-fennec: --- → ?

Updated

6 years ago
tracking-fennec: ? → +
Priority: -- → P2
No longer blocks: 709341
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 709393
(Assignee)

Updated

5 years ago
Component: Android Sync → Android Sync
Product: Mozilla Services → Android Background Services

Updated

5 days ago
Product: Android Background Services → Firefox for Android
You need to log in before you can comment on or make changes to this bug.