Firefox Mobile Native should have preference setting to disable Flash

RESOLVED DUPLICATE of bug 702653

Status

()

defect
RESOLVED DUPLICATE of bug 702653
8 years ago
3 years ago

People

(Reporter: markus.popp, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:9.0) Gecko/20100101 Firefox/9.0
Build ID: 20111206234556

Steps to reproduce:

Firefox Mobile Native for Android now supports Flash, but there is no preference setting to disable Flash (even though there is a setting to enable/disable Javascript).


Actual results:

There is no easy way to disable Flash. While many people were asking for Flash, many others may not want it. And some phones include a factory version already, meaning that Flash can't be (easily) uninstalled.


Expected results:

There should be a preference setting item for enabling/disabling Flash, similar to how Opera Mobile does it.
I believe bug 708464 will be incorporating that functionality.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 708464
Actually, bug 702653 is what's going to add this functionality.

In the mean time, you can flip plugin.disable in about:config.
Duplicate of bug: 702653
You need to log in before you can comment on or make changes to this bug.