hitting back after opening new tab switches to android home screen

VERIFIED DUPLICATE of bug 700952

Status

()

VERIFIED DUPLICATE of bug 700952
7 years ago
2 years ago

People

(Reporter: samth, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
First, open a page.
Then open a new tab and choose a page. Then hit the android back button.  Nightly quits/suspends, and we go back to the android home screen.
This also happens if you open the addon manager instead of a new tab.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 700952
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.